Bitte beachten: BlackCat CMS erfordert PHP Version >=5.3!

[ Liste bekannter Probleme ] [ Update-Download und -Anleitung ] [ APS v1.0 Package (CMS Version 1.1)]

Wichtiger Hinweis: Version 1.1.1 (und darunter) beinhaltet eine Sicherheitslücke, die das Herunterladen der config.php ermöglicht. Bitte das korrigierte Modul herunterladen und installieren; anschließend sollte unbedingt das Datenbank-Kennwort geändert werden!

Installationsvoraussetzungen

Fertiges Download-Bundle herunterladen

Dieses Bundle beinhaltet:

oder...

 

Download zusammenstellen

Markieren Sie die Pakete, die Sie herunterladen möchten, und klicken Sie dann auf [Meinen Download zusammenstellen]. Das Zusammenstellen des Paketes kann etwas dauern, bitte etwas Geduld!

Die bevorzugten Module sind vorausgewählt

Gruppe: Security
Gruppe: Sonstige Bibliotheken
Gruppe: Seitenmodule
Weitere Module sind in unserem Addons-Bereich zu finden.